Back to overview
Degraded
PDF Generator Service Outage
Mar 27, 2026 at 12:16pm UTC
Affected services
Supporting Services
Resolved
Mar 27, 2026 at 12:58pm UTC
We have identified and fixed the issue. PDF generation is now working as usual.
Affected services
Created
Mar 27, 2026 at 12:16pm UTC
PDF generation is currently unavailable. Our team is aware of the issue and is actively investigating. We apologise for the inconvenience and will provide updates as soon as possible.
Affected services