Back to overview
Degraded

KeeValue integration is unavailable

Nov 18 at 02:19pm CET
Affected services
Supporting Services

Resolved
Nov 18 at 04:13pm CET

It appears that Cloudflare has resolved the issue, and the KeeValue integration is now functioning normally. Thank you for your patience!

Created
Nov 18 at 02:19pm CET

Due to a global Cloudflare outage, the Keevalue integration is temporarily unavailable.

https://www.cloudflarestatus.com/incidents/8gmgl950y3h7